Excel – Faire une somme selon plusieurs critères (SOMME.SI.ENS)

Contexte

Vous disposez d’un tableau (par exemple un tableau des scores). Les participants sont des hommes et des femmes rattachés à deux équipes différentes. Vous aimeriez faire la somme des points seulement s’il s’agit des femmes de l’équipe1, puis une somme des points obtenus par les hommes de l’équipe1 et la même chose pour l’équipe2. Bref, il s’agit de faire une somme si deux critères sont remplis (genre et équipe) afin d’obtenir ceci :

SommeSiEns

Solution : utilisez la fonction SOMME.SI.ENS

Pour la formule devant faire la somme des points obtenus par les hommes du groupe CE :

  • Placez-vous dans la cellule devant contenir la formule (dans mon exemple E30)
  • Insérez la fonction =SOMME.SI.ENS()
  • Indiquez quelle est la plage devant être additionnée (D3:D26), tapez un point-virgule
  • Indiquez quelle est la plage contenant le 1er critère (B3:B26), tapez un point-virgule
  • Indiquez entre guillemets quel est le 1er critère, tapez un point-virgule
  • Indiquez quelle est la plage contenant le 2ème critère (C3:C26), tapez un point-virgule
  • Indiquez entre guillemets quel est le 2ème critère et validez la formule, laquelle doit ressembler à ceci :

formuleSommeSiEns

  • Faites la même chose pour les autres scores à additionner (ou copiez la formule et adaptez-la)

Constat suite à cet exercice : il y a trop peu de femmes travaillant au Ci… 🙁

It's only fair to share...Share on LinkedIn
Linkedin
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Email this to someone
email
Print this page
Print

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *